Extensionsmall compatibility - Magento CE, EE and Patch SUPEE-6788

Extensionsmall compatibility – Magento CE, EE and Patch SUPEE-6788

Latest Magento Patch SUPEE-6788, addresses several serious security issues and it is highly recommended to apply it right away. However, patch will make changes that may possibly break backward compatibility with extensions or customization’s that are made on store.

In view of recent events, we would like to announce that your modules are fully compatible with the latest version of Magento

Applying patch will not cause any issues with already installed Extensionsmall modules, they will continue to work without need for any action. After updating Magento both back-end and front-end functionality of our modules will remain viable and you may continue to work without interruption.

In case that you notice any issue after installing the latest version of Magento or applying recent patch please contact us on: support@extensionsmall.com

If you have any issues with updating your Magento store, we can help you with that as well, our team successfully patched bunch of sites.
So don’t hesitate to contact us on our mail info@extensionsmall.com

Share...Share on FacebookShare on Google+Tweet about this on TwitterShare on LinkedInPin on Pinterest

Leave a Reply

Your email address will not be published. Required fields are marked *